env x=’(){ :;};echo exploit’ bash –c ‘cat/etc/passwd’ What is the Shellshock bash vulnerability attempting to do on a vulnerable Linux host?

Last Updated on August 7, 2021 by Admin 1

env x=’(){ :;};echo exploit’ bash –c ‘cat/etc/passwd’

What is the Shellshock bash vulnerability attempting to do on a vulnerable Linux host?

  • Removes the passwd file
  • Changes all passwords in passwd
  • Add new user to the passwd file
  • Display passwd content to prompt

0 0 votes
Article Rating
Subscribe
Notify of
guest
0 Comments
Inline Feedbacks
View all comments